Renaming "LLVM Incubator" -> "Incubator"?

I get emails from discourse with subject lines that look like this: “[LLVM] [LLVM Incubator/CIRCT] Representing device data”. This seems a bit redundant.

Would it be reasonable to rename the “LLVM Incubator” section to just “Incubator” so things end up looking like this: “[LLVM] [Incubator/CIRCT] Representing device data”

?

-Chris

1 Like